Ik kan de buitenshuisfunctie niet meer gebruiken op mijn Android-telefoon (besturingssysteem 4.4 en lager)

Sinds augustus 2018 is de serverbeveiliging verbeterd, waardoor het voor Android-telefoons met besturingssysteem 4.4 of lager onmogelijk is om verbinding te maken met de cloud. Dat komt doordat deze besturingssystemen de nieuwste beveiligingsstandaarden niet ondersteunen. Als u nog steeds een Android-telefoon met besturingssysteem 4.4 of lager bezit, gebruik dan de lokale binnenshuismodus om uw Daikin-units te bedienen.